locked
uninstall .net frameworks ? RRS feed

  • Question

  • hi ,
    i've installed vwd and with it ofcours it installed .net frameworks , now everything works fine but now i want to install the express c# and it says on top of the page i have to uninstall the .net frameworks before doing so if this is the case will i have to do the same if i choose to install express vb ?
    do i have to controlpanel->add/remove-> remove .net frame works 2.0 and then install the visual express c# and then install the .net frameworks and then everything will work ? (i don't need to uninstall the vwd)
    thanks in advance .

    Monday, November 13, 2006 11:29 PM

Answers

  • not at all. you can install it perfectly. That was only if you had installed the beta's and CTP's then you needed to uninstall those and perhaps use the removal tool, before installing the RTM'd version. you will be fine, no need to uninstall anything.
    Tuesday, November 14, 2006 12:25 AM