locked
Windows Easy Transfer - The progress bar fails to go above 10%

    Question

  • After testing out the dev preview's features and such, I decided I was done with it and it was time to switch back to windows 7. So I made a WET backup on a portable HD and restored windows 7 with the asus recovery disc, and I found w7 could not open the WET file. (no error given but I assumed it was due to the fact that w8 changed something and made w7 unable to read its WET files.)

     

    So I reinstalled w8 and tried to transfer the WET data back to my computer, so I could make a manual backup with the home server before reverting to w7 again. It goes fine for a few minutes, until the progress bar fails to go above 10% or so (the "shared items" bar is even less than that). I peeked at the setuperr.log file in appdata and it said this:

     

     

    2011-10-16 09:26:35, Error                        Unreleased user interfaces during user iterator release
    2011-10-16 09:26:39, Error      [0x0808fe] MIG    Plugin {0b23c863-4410-4153-8733-a60c9b1990fb}: LoadBinFromFile :: CreateFile error (C:\Users\John\AppData\Local\Temp\tmp3073.tmp\Working\srcworking\agentmgr\CCSIAgent\005A4BDD\USER00000000\S-1-5-21-1359911097-928688692-1364252485-1000-EnabledLayoutOrTip.bin) gle=2
    2011-10-16 09:26:39, Error      [0x0808fe] MIG    Plugin {0b23c863-4410-4153-8733-a60c9b1990fb}: ApplyUserRegWithFilter :: LoadBinFromEnabledLayoutOrTipFile returns fail (S-1-5-21-1359911097-928688692-1364252485-1000)
    2011-10-16 09:26:39, Error      [0x0808fe] MIG    Plugin {0b23c863-4410-4153-8733-a60c9b1990fb}: PreApply :: ApplyUserReg(User context) error
    

     


    And here's a screenshot of WET whilst stuck:

     

    I've tried this over 4 times now, same results. I know it's not frozen because the "time remaining" creeps from 4 hours to 8 hours to a day to a day and 8 hours to 2 days and 12 hours to finally 3 days and 4 hours, and then stops there and sits forever. Also it gives me a warning when I unplug my computer. So the application is still running, but not doing anything. What's wrong with it?



    Monday, October 17, 2011 10:00 PM

Answers

  • Nevermind, it turns out that once I only selected a couple items at one time and then transferred, it worked fine. It was still painfully slow but it worked. Also it seems that when I selected items from the user account category, as well as items from the shared items category, and tried to do them all in one transfer, it would hang again. So I just selected a couple items from just one of the categories and was able to restore pretty much all of my old data.
    • Marked as answer by jDally987 Wednesday, October 19, 2011 4:06 PM
    Wednesday, October 19, 2011 4:06 PM