locked
an error has occurred on server RRS feed

  • Question

  • Hi all,

    I have a scenario i am creating a webapplication in moss 2007,for this what i am doing is using the existing site in moss 2007,so for this i created a site template of the existing site and adding the visual studio code to my new site.for this i am adding the .dll file in bin directory of the webapplication(here we are not having the option of deploy the visual studion solution).so we created the solution for the VS and deploy the solution in central admin.after adding all this when i am trying to add the web parts i am getting the error

    "An error has occured on the server" 

    i dont know how to come out of this

    please any one suggest me

     


    Ramu

    Monday, April 22, 2013 5:05 PM

Answers

  • can you change the web.config file entries to see the error details.

    <customerrors mode="Off" />
    CallStack="true"
    <SafeMode MaxControls="200" CallStack="true" DirectFileDependencies="10" TotalFileDependencies="50" AllowPageLevelTrace="false">


    MCTS,MCPD Sharepoint 2010. My Blog- http://www.sharepoint-journey.com
    If a post answers your question, please click "Mark As Answer" on that post and "Vote as Helpful

    • Marked as answer by Qiao Wei Sunday, May 5, 2013 7:38 AM
    Tuesday, April 23, 2013 12:24 AM

All replies

  • Hi Ramu,

    Could you check the 14 hive log folder and check whats getting logged there... you can make  a search  based on the correlation id and try to find out the root cause of the error.

    Regards  Roy Joyson
    Please remember to mark your question as "answered"/"Vote helpful" if this solves/helps your problem.


    Roy Joyson

    Monday, April 22, 2013 5:37 PM
  • Hi RoyJoyson 

    Thanks for reply,

    i was checked on 12\logs but the error is not logged on log file


    Ramu

    Monday, April 22, 2013 5:41 PM
  • Hi RoyJoyson 

    Thanks for reply,

    i was checked on 12\logs but the error is not logged on log file


    Ramu

    Monday, April 22, 2013 5:44 PM
  • Hi RoyJoyson 

    Thanks for reply,

    i was checked on 12\logs but the error is not logged on log file


    Ramu

    Monday, April 22, 2013 5:45 PM
  • can you change the web.config file entries to see the error details.

    <customerrors mode="Off" />
    CallStack="true"
    <SafeMode MaxControls="200" CallStack="true" DirectFileDependencies="10" TotalFileDependencies="50" AllowPageLevelTrace="false">


    MCTS,MCPD Sharepoint 2010. My Blog- http://www.sharepoint-journey.com
    If a post answers your question, please click "Mark As Answer" on that post and "Vote as Helpful

    • Marked as answer by Qiao Wei Sunday, May 5, 2013 7:38 AM
    Tuesday, April 23, 2013 12:24 AM