locked
why does the install say i need asp.net 1.1? RRS feed

  • Question

  • User-511995934 posted

    why does the install say i need asp.net 1.1 when i have asp.net 4.0 on my system?

    Tuesday, July 31, 2012 11:46 AM

Answers

  • User-718146471 posted

    The fix for this is to install it, allow it to download the 1.1 framework but realize you can open it in Visual Studio 2010 and upgrade it to the 4.0 framework. I sent you a PM for your email address so I can send you the un-msi version of the starter kit.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Tuesday, July 31, 2012 12:45 PM

All replies

  • User-718146471 posted

    You can upgrade that project to asp.net 4 using Visual Studio 2010.

    Tuesday, July 31, 2012 11:57 AM
  • User-511995934 posted

    there isn't a more up-to-date version out there anywhere?

    and how do i get passed the requirement?

    it says "you must have 1.1 - want to download it now?" - if i say "no" - i'm dead in the water

    aren't asp.net versions backward compatible?

    Tuesday, July 31, 2012 12:01 PM
  • User-718146471 posted

    They are, however you have to upgrade the project to asp.net 4 to get around that. I think it may be hardcoded somewhere in the project. Where are you seeing this? You probably need to open it and upgrade framework in project.

    Tuesday, July 31, 2012 12:03 PM
  • User-511995934 posted

    actually......the project i'm trying to run is the "issue tracker" (there isn't a forum for it)

    which was written in asp.net 1.1

    so my problem is.....when i try to launch the msi to install it....it says "requires asp.net 1.1 - want to install it now?"

    if i say "no"

    the end.

    poof

     

    Tuesday, July 31, 2012 12:08 PM
  • User-718146471 posted

    Ohhhh, so its an installer for it eh? Ok, let me do a little poking around to see if I can get you something better or more recent.

    Tuesday, July 31, 2012 12:12 PM
  • User-511995934 posted

    thanks man!

    Tuesday, July 31, 2012 12:13 PM
  • User-718146471 posted

    Where did you find that? I'm looking all over and can't find a single link to it.

    Tuesday, July 31, 2012 12:27 PM
  • User-718146471 posted

    Check your private messages.

    Tuesday, July 31, 2012 12:34 PM
  • User-718146471 posted

    The fix for this is to install it, allow it to download the 1.1 framework but realize you can open it in Visual Studio 2010 and upgrade it to the 4.0 framework. I sent you a PM for your email address so I can send you the un-msi version of the starter kit.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Tuesday, July 31, 2012 12:45 PM