locked
MS Outlook table format is not working RRS feed

  • Question

  • Hi,

    I have a problem in MS Outlook 2010, that is when i create a table with some data and sent mail to somebody. In the result, the mail send was not having table, it only having the data in plain text format. however the mail Format is in "Rich text" only. Also copying the from outlook and paste it in MS word too causing the same problem, the table is not pasted in the Word document.

    Please help me anybody.


    -Ramesh

    Tuesday, March 27, 2012 6:59 AM

Answers

All replies

  • show code how you create that table and prepare mail to be sent. Also tell us if you are sending using exchange mailbox or some other provider?
    Tuesday, March 27, 2012 8:19 AM
  • Hi Ramesh,

    Thank you for posting.

    Please take a look at this thread:

    http://social.msdn.microsoft.com/Forums/da-DK/outlookdev/thread/51543a53-5bd3-47c6-a77a-bf7280fd1526

    I think you can set the mail body to be html format.

    Hope this can help you and just feel free to follow up after you have tried.

    Best Regards,


    Bruce Song [MSFT]
    MSDN Community Support | Feedback to us

    • Marked as answer by Bruce Song Tuesday, April 10, 2012 8:32 AM
    Monday, April 2, 2012 9:38 AM
  • Hi Bruce,

    Tankyou very much.

    2 weeks before i have updated my lap and MS Outlook and Ms Word is updated toa Kb. Now i restored the Kb and my outlook is working fine.


    -Ramesh

    • Marked as answer by Bruce Song Tuesday, April 10, 2012 8:32 AM
    Tuesday, April 3, 2012 5:03 PM