locked
Could not load file or assembly 'Microsoft.LightSwitch.SdkProxy, Version=10.0.14.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The requested assembly version conflicts with what is already bound in the app domain or spec RRS feed

  • Question

  • Getting this error message since today. I didn't Change anything. Can anybody help?

    Wednesday, January 20, 2016 2:06 PM

Answers