locked
Unauthorized errors accessing staging.mappoint.net RRS feed

  • Question

  • I'm just getting started with VE and am following the tutorial for integrating VE and Mappoint that is located at http://msdn.microsoft.com/en-us/library/cc316940.aspx

     

    The problem I'm having is I'm getting Unauthorized errors when accessing the staging.mappoint.net web service. 

     

    I have verified on the VE developer site that my username and password credentials are valid and known by the staging service.  I have taken these exact same credentials and plugged them into my code as per the instructions in the tutorial.

     

    I have also looked at the code compiled from the .wsdl file and have verified that it's talking to the staging service (typically s.mappoint.net is the domain name that's being used).

     

    Any suggestions on what might be wrong?

     

    Thanks.

     

     

    Wednesday, August 13, 2008 5:04 PM

Answers

  • Hi,

     

    Sounds like there could be a typo somewhere in your credentials.  Since it's a developer (trial) account, would you mind sharing your credentials?  That way I can verify whether or not they're valid.

     

    Regards,

    Thursday, August 14, 2008 4:26 PM

All replies

  • Are you getting this when you are adding the web reference to your project or when you try to run your code?
    Thursday, August 14, 2008 2:28 AM
    Moderator
  • Hi,

     

    Sounds like there could be a typo somewhere in your credentials.  Since it's a developer (trial) account, would you mind sharing your credentials?  That way I can verify whether or not they're valid.

     

    Regards,

    Thursday, August 14, 2008 4:26 PM