locked
Objectlist looks/acts different on device than emulator RRS feed

  • Question

  • User493624155 posted

    I have an objectlist with 2 columns.  In my desktop browser and in the WM5.0 emulator it looks correct.  The columns are side by side and the text within a column wraps if need be.  Also, there are div lines at the top and bottom of the list.  However, when I call the same page in the device, the columns are one under the other and there are no div lines.

    Has anyone seen this behavior?  Anything that can be done (such as updating the version of the IE on the device?

    The version is Windows Mobile 5.0 with the Messaging and Security Feature Pack OS 5.1.478 (Build 15706.3.5.3) 

     

     

    Wednesday, January 9, 2008 8:11 AM

Answers

  • User-1223057304 posted

     

    i think u have problem with Device IE view probelm... by default the IE view is One Column...

    just go and change the view of IE like Options-> view->deault.

     checkout this one.

     

     

     

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Wednesday, January 9, 2008 8:59 AM

All replies

  • User-1223057304 posted

     

    i think u have problem with Device IE view probelm... by default the IE view is One Column...

    just go and change the view of IE like Options-> view->deault.

     checkout this one.

     

     

     

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Wednesday, January 9, 2008 8:59 AM
  • User493624155 posted

     That is it!  Thank you very much for the reply.  I can't believe it was that simple.

    Wednesday, January 9, 2008 9:22 AM