none
Initial Replication Failed ASR RRS feed

  • Question

  • Hi,

    I've been doing testing with setting up ASR replication and as of last week it's been failing via script and GUI with the following error: 

    The requested operation failed with reason: 'Requested operation failed with error: HvrStorageAccountNotFound'

    I've created new VMs and new resource groups. Storage accounts are Standard HDD. GUI was working when script was failing and then GUI began failing as well.  

    Tuesday, January 21, 2020 7:02 PM

All replies

  • It is hard to predict what is causing this issue without doing a deep dive technically.

    Could be a cache storage space issue or a communication failure to the storage account.

    Just as suggestions, you could try the following:

    1. Pause replication for all other VMs while resync the problematic VM. If this doesn't help,

    2. Disable and re-enable replication for the VM in question.

    ---------------------------------------------------------------------------------------------------------------------------
    If this answer was helpful, click “Mark as Answer” and Up-Vote. Feel free to reach out to us if you've additional questions in this regard.

    Wednesday, January 22, 2020 9:39 AM
    Moderator
  • Thanks for responding. We currently have no VMs replicating. We tried creating a fresh ASR site and the VMs fail when it gets to the "initial replication" stage. No errors were found on the VM in event viewer. These VMs have also worked at one point when enabling replication. I tested with another tenant and it was successful, something broke in the tenant but i can't really figure it out based off of that error. 
    Thursday, January 23, 2020 12:04 AM
  • Sorry to hear that. The query needs further deep dive technically. I recommend you reach out to Azure technical support team by creating a support ticket. The ticket enables you to work closely with the support engineers and get a quick resolution to your issue. 
    Thursday, January 23, 2020 10:48 AM
    Moderator