none
Version and company is showing "Not Marked" in Driver tab of ODBC Data Source administrator RRS feed

  • Question

  • I have created MSI installer for an ODBC driver using Visual studio Installer in 2017(it was earlier created in 2010, in that has same issue). I am able to successfully install driver, registry entries creating successfully as part of the installation but in the "Driver" tab of ODBC Data Source its show "Not Marked" for version and company. But in control panel (Uninstall program), it does show version and company/publisher name. I am an administrator user, so permission is not an issue.

    Note: Used extension (Microsoft visual studio installer projects) to make work old 2010 vdproj with VS2017.

    I also tried with creating new Installer project from scratch but same issue facing with new installer as well.

    What am I missing?Am I missing any property in Installer project which needs to be set? 

    I have 2 days but not getting any clue of problem. Please help me to resolve this issue.

    Thursday, May 16, 2019 10:52 AM

All replies

  • Hi bisen.piyush

    Welcome to the MSDN forum.

    Could you please share us some screenshot or detail steps about “"Driver" tab of ODBC Data Source its show "Not Marked" for version and company ”?

    Also, if possible, I need you describe the specific steps to lead me to reproduce this issue in my side.

    Looking forward your reply.

    Sincerely

    May  


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    Friday, May 17, 2019 7:36 AM
    Moderator