none
WHCK test "2.2 TB Boot test" is failing on Windows 7-64bit OS with UEFI boot mode on a PCIe based SSD while WLK1.6 test "2.2 TB Boot test" is passing RRS feed

  • Question

    • We have executed WHCK "2.2 TB Boot test" on Windows 7-64bit OS with UEFI boot mode on a PCIe based SSD as primary device. The test is failed in WHCK.
    • We tried the same with WLK and it is passing. We tried the same tests with a standard hard disk, and observed the same. Since WLK is scraped, We cannot use the WLK results for MS certification.

    WHCK 2.2 TB Boot Test logs -

    Wrong entry in results file, 32 File: testsrc\basetest\boot\boottestlogger\wincon\boottestwttlogging.cpp

    Some error occured while processing the preos result file File: testsrc\basetest\boot\boottestlogger\wincon\boottestwttlogging.cpp

    Disk Size Comparison (Windows)

    PreOS: LastBlock: 0, Cylinders: 0, Heads: 0, SectorsPerTrack: 0, BytesPerSector: 0, TotalDiskSize: 0

    Windows: LastBlock: 976773167, Cylinders: 60801, Heads: 255, SectorsPerTrack: 63, BytesPerSector: 512, TotalDiskSize: 500105249280

    Mismatch in preOS and Windows last block. 976773167 != 0

    File: testsrc\basetest\boot\twotbboottest\wincomp\belwinte.cpp Line: 1543 Error Type: NT_STATUS Error Code: 0xc0000001 Error Text: Error 0xc0000001 End Test 7/16/2013 9:32:49.747 AM Disk Size Comparison (Windows)

    Result: Fail

    We have executed this test on Seagate hard disk on Windows 7 64bit SP1 professional edition, with MS AHCI inbox driver on UEFI bios mode. Same test is passing in Legacy bios mode.

    Any suggestions?

    Friday, July 19, 2013 7:04 AM