none
start screen pinch/zoom RRS feed

  • Question

  • My device does not seem to zoom out when pinch is used on start screen as shown in keynote.  anyone figured out how to do this?
    Wednesday, September 14, 2011 8:22 PM

Answers

All replies

  • Hi Ryan -

    Are you using the Samsung PC that was handed out at the event? If so, if you are still at the conference, can you check another Samsung PC, see if the results are the same? I am trying to rule out that there is something wrong with the device/hardware/software. Also note that if you have the time and still are at the conference, you can visit Station #10 in the APS Section, there is a Samsung Booth.

    If not the Samsung PC, I'd need more information about the device you are using (make/model).

    Thanks,
    Darren

    Thursday, September 15, 2011 12:36 AM
  • Hey Ryan -

    I did some more digging and found that unfortunately, the 'Zoom Out' you saw at the demo is disabled in Windows Developer Preview.

    Thanks,
    Darren

    Thursday, September 15, 2011 12:48 AM
  • Darren,

    Is this something that will be activated in a follow up Windows update? Is this something that can be enabled via a registry key or xml config file?


    JC
    Friday, September 16, 2011 4:48 AM