none
BIZTALK2006R2 WCF Adapter RRS feed

  • Question

  • Hi,

     

    I've installed Biztalk2006R2 and WCF-LOB-Adapter-SDK-Beta2. However i'm not not seeing "WCF-BasicHttp" adapter in  the transport type dropdown in Biztalk admin.  How do I get the "WCF-BasicHttp" adapter ?I would appreciate your help.

     

    Regards,

    Manoj

     

    Saturday, May 26, 2007 1:02 PM

Answers

  • Was this an upgrade or a clean install?

     

    If this was an upgrade - you have to run the R2 install again to get the new features.

     

    I have a couple of time not gotten the WCF adapters configured - you can always go under Adapters under the Platform Settings in the MMC - and add the WCF-BasicHttp adapter.  Either that or you need to run the install again.

     

    BTW - just so you are clear - the WCF adapter for BizTalk R2 - has absolutely *nothing* to do with the WCF LOB Adapters or the WCF LOB Adapter SDK (except of course to use one of the adapters built with the WCF LOB SDK you must configure the WCF-Custom R2 WCF Adapter).

    Saturday, May 26, 2007 2:49 PM

All replies

  • Was this an upgrade or a clean install?

     

    If this was an upgrade - you have to run the R2 install again to get the new features.

     

    I have a couple of time not gotten the WCF adapters configured - you can always go under Adapters under the Platform Settings in the MMC - and add the WCF-BasicHttp adapter.  Either that or you need to run the install again.

     

    BTW - just so you are clear - the WCF adapter for BizTalk R2 - has absolutely *nothing* to do with the WCF LOB Adapters or the WCF LOB Adapter SDK (except of course to use one of the adapters built with the WCF LOB SDK you must configure the WCF-Custom R2 WCF Adapter).

    Saturday, May 26, 2007 2:49 PM
  • Thanks a lot Jon.

    I've reinstalled the BTS2006R2. While Reinstalling I’ve selected BTS WCF Adapters option.

    Now I’m able to see the adapters in the MMC.

    Thanks for your help

     

    Regards,

    Manoj

     

    Monday, May 28, 2007 5:10 AM