locked
Will you be able to Target Specific versions of SQL? RRS feed

  • Question

  • Like SQL Compact, Enterprise, Standard, etc...  This would be very helpful with developing step up\down features.
    Saturday, June 4, 2011 6:22 PM

Answers

  • In the current release, we allow targetting to a specific SQL Server version to get version-specific error feedback, from the following list:

     

    -SQL Server 2005

    -SQL Server 2008 or SQL Server 2008 R2

    -SQL Server "Denali"

    -SQL Azure

     

    In terms of targetting a particular Edition, we don't currently have plans to do this but it would be interesting to hear how many others would find such a capability useful.

     

    Mark

    Friday, June 10, 2011 11:22 PM