none
Content Type used but Word Document not able to save to SharePoint document Library RRS feed

  • Question

  • I am having an issue with SharePoint and Word. I am using remote desktop connection to a Server that is running Project Server 2010, Microsoft Word 2010 is available on the Server, Windows Server 2008R2. We have a custom SharePoint workspace template that has content types defined. In the document library the content types are available from the New Document option on the ribbon. The selected content type document opens in Word but cannot be saved to the SharePoint library from which its content type was selected. I have tried Save As and Save and Send to no avail. I populated the document library with an existing document so that Word would know that the location existed, I edited that document in Word and had the check in and versioning functionality as determined by the SharePoint site. Sadly creating a new document using one of my content types resulted in me NOT being presented with the option to save to my desired SharePoint site document library.

    What am I doing wrong?


    Dominic Moss MAPM Microsoft Certified Technology Specialist Wellingtone Ltd - Your Project Management Partner - Certified Microsoft Partner Specialising in EPM/PPM - Corporate Members of the Association for Project Management [APM] - Members of the Recruitment & Employment Confederation [REC] www.wellingtone.co.uk Phone: 01753 621 203 St. Stephens House, Arthur Road, Windsor, Berkshire, SL4 1RY Exclusive articles on Project Management Recruitment, Training and consultancy. http://www.wellingtone.co.uk/blog/ Subscribe to The Wellingtone Project Management Newsletter Join the thousands of project management professionals who receive practical, straight forward advice, templates, tips and expert articles every month. http://www.wellingtone.co.uk/project_management_case_studies.php Subscribe to The Wellingtone Vacancies Bulletin Make sure you keep up-to-date on the latest permanent, contract and interim vacancies with our fortnightly bulletin. http://www.wellingtone.co.uk/project_management_jobs.php
    Wednesday, February 16, 2011 1:49 PM

All replies

  • I have had this problem while doing it on the server but then if I switch to the client it then let me save the document to the lib.  As strange as its sounds I have also seen this problem if you install office after you have installed SharePOint/Project server.  I did not find a fix for this except doing it from a client.

    Good luck,

    Gary


    Gary Newman MCSE, MCT, CCNA MCDBA, MCAD, MCSA MCTS SharePoint 2007 Dev & Admin MCPD SharePoint 2010 Development
    Wednesday, February 16, 2011 3:37 PM