locked
how to turn off iis 7? RRS feed

  • Question

  • User1631741246 posted

    I need to run xampp. Xampp uses localhost as well. How can I turn off iis 7 so that I can run xampp?

     

    Thanks in advance. 

    Saturday, June 28, 2008 4:17 AM

Answers

  • User1073881637 posted

    stop and disable the www service

    type services.msc from the run command prompt > scroll down to World Wide Publishing service.

    or go to control panel > Administrative Tools > Services.msc > World Wide Publishing service.

    • Marked as answer by Anonymous Tuesday, September 28, 2021 12:00 AM
    Saturday, June 28, 2008 7:53 AM

All replies

  • User1073881637 posted

    stop and disable the www service

    type services.msc from the run command prompt > scroll down to World Wide Publishing service.

    or go to control panel > Administrative Tools > Services.msc > World Wide Publishing service.

    • Marked as answer by Anonymous Tuesday, September 28, 2021 12:00 AM
    Saturday, June 28, 2008 7:53 AM
  • User1631741246 posted

    Thanks. 

    Monday, June 30, 2008 10:32 AM
  • User1631741246 posted

     Thanks.

    I disabled it but now I don't know how to start it.

    I am not able to find  World Wide Publishing service in services.msc.

    Could anyone tell me how to start iis7 again in vista?

    Thanks in advance.

     

    Thanks I got it.

    Silly me, I just need to go to admin tools> services> www publishing > start.

     

    Cheers

     

     

    Sunday, August 3, 2008 12:27 PM
  • User1073881637 posted

    Hehe!  Glad you found it. 

    Sunday, August 3, 2008 11:44 PM
  • User-1631620341 posted

    Hello Steve,

    I have tried repeatedly to uninstall IIS 7 from my windows 7 as I need to allow XAMPP's Apache and WordPress run on http://localhost.

    Per your recent suggestions, I have stopped and disabled the World Wide Publishing Service and I have equally turned off all windows features related to the Internet Information Services, including Web Management Tools, but to no avail: IIS 7 continues to surface when I launch Apache or my self hosted WordPress blog on http://localhost.

    Could you please help; I greatly appreciate it!

    Peter Z.

    Friday, December 30, 2011 9:49 PM
  • User-620729683 posted

    Small interrupt.

    If you are sure on IIS disable. Try to clear your browser cache.

    Saturday, December 31, 2011 11:07 AM
  • User-1285542914 posted
    Thanks
    Friday, January 6, 2012 9:26 AM
  • User-1285542914 posted
    i stopped iis through services.msc to use xamp but how to restart it, when i need iis
    Friday, January 6, 2012 9:30 AM
  • User-1672167363 posted

    Hello @ eng_piyush,

    You stopped IIS to use xampp.

    You made changes to use xampp.

    You need to have IIS running. 

    You have tried to restart IIS and are having problems ?

    You have tried the admin tools> services> www publishing > start and it is not working ?

    Look at Steve's Blog post for Apache http://www.iislogs.com/steveschofield/iis7-post-44-iis7-and-apache-on-the-same-machine  and IIS

    running on the same system.

    Martin

     

     

     

    Saturday, January 7, 2012 8:32 AM
  • User1144008042 posted
    thank you very much :)
    Thursday, March 8, 2012 7:59 AM
  • User41646082 posted

    I don't see World Wide Publishing Service listed. What do I do?

    Wednesday, March 13, 2013 1:48 PM