none
Confused by new Access Format RRS feed

  • Question

  • I am trying to add queries to my Access 2010.

    However I never find them after I created them.

    I have enabled the database in the options button,  also cannot figure out the sequence of when I want just select queries over the others.

    Also, why do I have to enable the database every time I open it?

    Thanks

    Len

    Friday, October 27, 2017 12:35 PM

All replies

  • Hit F11 to open the Navigation Pane.

    Right-click the << button in the upper right corner. In the Navigation Options dialog choose Object Type and make sure Queries is checked.


    -Tom. Microsoft Access MVP

    Friday, October 27, 2017 1:55 PM
  • Hi Len,

    Are you on an NMCI network? You should only need to enable content once unless you're moving the file to a different folder or changing its name.

    Friday, October 27, 2017 2:45 PM
  • Having to enable the database every time you open it suggests to me that you do not have the database file in a trusted location. There are two ways to fix this:

    File Tab>Options>Trust Center>Trust center Settings

    From there you can either go to Trusted Locations and add the folder that houses the database file

    -or-

    Go to Macro settings and set them to "Enable all macros..."

    I go with the latter solution because the only databases I open are either my own or ones I have already checked for malicious code. But the first solution is the preferred way for less knowledgeable users.


    Bill Mosca
    www.thatlldoit.com
    http://tech.groups.yahoo.com/group/MS_Access_Professionals

    Friday, October 27, 2017 3:01 PM
  • Thanks for getting back to me.

    I have been doing that and the new query does not appear.  However when I go to insert a new query with the same name it tells me that there is one there already.  I am sure it is a security issue so I purchased four books and tried everything the books said an the new query still does not show up.

    Thansk Again for your help.m

    Saturday, October 28, 2017 4:35 PM
  • Thanks for getting back to me.

    No I am not on a NMCI network.

    Thanks Again

    Saturday, October 28, 2017 4:37 PM
  • Okay, so if you're not using NMCI, does it mean you can control the security settings for your computer? If so, maybe try logging in as Administrator or starting up Access as an Administrator.

    Just a thought...

    Saturday, October 28, 2017 9:57 PM
  • Thanks Again

    I am on as the administrator, I found long ago when you have problems this it is the way to go.

    My biggest problem is that the VA is out of money and I have not programed for almost ten years now and it seems like Access 2010 is a lot more difficult.  Many of my programs worked on Acc 2 and now most do not work and the doctors are furious with me.

    Thanks Again

    Saturday, October 28, 2017 11:06 PM
  • Okay, I am not sure how paranoid is the VA as compared to the Navy when it comes to their IT network. I asked about NMCI because I know they employ a group policy (GPO) via a STIG to disable all Office VBA and custom Ribbons - you can't even set up a Trusted Location (but you can use Trusted Documents). You might ask your IT department if they do something similar.

    Just my 2 cents...

    Sunday, October 29, 2017 4:04 AM