none
.NET Framework 3.5 and Longhorn RRS feed

  • Question

  • I'm running into an issue when I go to publish my website to my Windows Server 2008 "longhorn" web server from Visual Studio 2008 "Orcas".  The Error is "Could not load type 'System.Web.UI.IScriptManager' from assembly 'System.Web, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a'."  The line of code that is causing this issue is "
    <aspTongue TiedcriptManager ID="ScriptManager1" runat="server"></aspTongue TiedcriptManager>"
    The File version of System.Web.dll is 2.0.50727.1320.  I installed .NET Framework 3.5 Beta 2 on my Longhorn webserver.  I've read where Orcas and Longhorn are incompatible and the System.web.dll file should be another version.  Can anybody steer me into the right direction on how to fix this error.  Its haulted my development on Longhorn until I can fix this error. 

    Thanks,
    Josh
    Tuesday, November 6, 2007 2:13 PM

Answers