locked
Changing data source loses data, but only when I change to one environment. Other environment returns data RRS feed

  • Question

  • I have built a model in a DEV environment.

    If I change the data source to read the LIVE environment it returns the live data. But the calculated measures do not refresh and just show (blank) for the results.

    If I change the data source to the TEST environment it doesn't return any transactional data at all.

    Why does it not return anything from TEST, but transactions from LIVE? And why does LIVE return the transactions but then not update the calculated measures?

    This is so confusing.


    Propdev

    Friday, April 17, 2015 2:07 PM

Answers

  • Oops! No. It was an error in user set up by the admin (not sure what) so this is closed.

    Thanks for the prompt - I'd forgotten about this.


    Propdev

    • Marked as answer by Fiddler69 Tuesday, May 5, 2015 7:49 AM
    Tuesday, May 5, 2015 7:49 AM

All replies

  • Fiddler, are you still trying to get this figured out?

    Thanks!


    Ed Price, Azure & Power BI Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!

    Friday, May 1, 2015 8:44 PM
  • Oops! No. It was an error in user set up by the admin (not sure what) so this is closed.

    Thanks for the prompt - I'd forgotten about this.


    Propdev

    • Marked as answer by Fiddler69 Tuesday, May 5, 2015 7:49 AM
    Tuesday, May 5, 2015 7:49 AM