none
Echo Adapter Error RRS feed

  • Question

  • Hi All,

    Could anybody please suggest some of the resolutions /route cause for the below issue..Thanks

    The Messaging Engine failed to add a receive location "WcfReceiveLocation_EchoAdapterBinding_EchoService_Custom" with URL "echo://local/temp?EchoPrefix=pre" to the adapter "WCF-Custom". Reason: "Microsoft.ServiceModel.Channels.Common.AdapterException: Unable to receive any actions for inbound handler to start listening.
       at Microsoft.Adapters.Samples.Echo.EchoAdapterInboundHandler.StartListener(String[] actions, TimeSpan timeout)
       at Microsoft.ServiceModel.Channels.Common.Channels.AdapterChannelListener`1.OnOpen(TimeSpan timeout)
       at System.ServiceModel.Channels.CommunicationObject.Open(TimeSpan timeout)
       at System.ServiceModel.Dispatcher.ChannelDispatcher.OnOpen(TimeSpan timeout)
       at System.ServiceModel.Channels.CommunicationObject.Open(TimeSpan timeout)
       at System.ServiceModel.ServiceHostBase.OnOpen(TimeSpan timeout)
       at System.ServiceModel.Channels.CommunicationObject.Open(TimeSpan timeout)
       at Microsoft.BizTalk.Adapter.Wcf.Runtime.WcfReceiveEndpoint.Enable()
       at Microsoft.BizTalk.Adapter.Wcf.Runtime.WcfReceiveEndpoint..ctor(BizTalkEndpointContext endpointContext, IBTTransportProxy transportProxy, ControlledTermination control)
       at Microsoft.BizTalk.Adapter.Wcf.Runtime.WcfReceiver`2.AddReceiveEndpoint(String url, IPropertyBag adapterConfig, IPropertyBag bizTalkConfig)".

    Thanks in Advance.

    Sullu


    http://biztalkguide.blogspot.com/ Please mark as answer if this solved the issue.Thanks
    Thursday, May 5, 2011 8:12 AM

Answers

All replies