locked
Application Error RRS feed

  • Question

  • User1928205833 posted

    Hi All, 

    Please be kind i am new to all this nOOb lol I have just got a server & just installed Club Web Site Starter Kit and i am getting this error - Application Error can anybody help me please ?


    Many Thanks


    Julian


    ps Sorry if this has been posted else where as i not find answer :(

    Friday, January 15, 2010 7:05 PM

All replies

  • User220959680 posted

    Application Error can anybody help me please ?
     

     

    It is not feasible to suggest a solution. There may be single/number of reasons for the Application Error.

    Can you post any error stack/ error message you see on the web page? or on web server check for log file where you see that event in red symbol. You should be able to figure out by looking at the exception time.

    Friday, January 15, 2010 9:11 PM
  • User1928205833 posted

    This is what i have & i have installed this from my server if that helps (Install Apps) the language is not mine i'm Welsh & speak english ;)

    Application Error

    An error has occured in the application.

    Lorem ipsum dolor sit amet, consectetuer adipiscing elit, sed diam nonummy nibh euismod tincidunt ut laoreet dolore magna aliquam erat volutpat. Ut wisi enim ad minim veniam, quis nostrud exercitation ulliam corper suscipit lobortis nisl ut aliquip ex ea commodo consequat. Duis autem veleum iriure dolor in hendrerit in vulputate velit esse molestie consequat, vel willum lunombro dolore eu feugiat nulla facilisis at vero eros et accumsan et iusto odio dignissim qui blandit praesent luptatum zzril delenit augue duis dolore te feugait nulla facilisi.

    Sunday, January 17, 2010 6:23 AM
  • User2069888697 posted

    Go into the webconfig and comment out this line

    <customErrors mode="RemoteOnly" defaultRedirect="ErrorPage.htm"/>

    Then  add this instead

    <customErrors mode="Off"/>

    This will allow th error to be exposed, with the clubsite it is generally a database connection issue, if you type the contact.aspx in the url instaed of the default.aspx and it comes up then its definatly a database issue.

    Monday, January 18, 2010 10:51 PM