none
Could not access VBscript run time for custom action - Solutions on this forum do not work! RRS feed

  • Question

  • Hi, I am trying to install the latest version of Xsplit which I know has nothing to do with this forum, but whenever I try to install it I get the error in the title; "Could not access VBscript run time for custom action".

    I have Windows 7 64-bit Service Pack 1, fully updated.

    I have tried multiple Fix It solutions, none of which have had any effect.

    I have also tried this solution which I was able to find on the internet:

    "For 64bit Windows:

    1. Run Command Prompt as Administrator

    2. Type reg delete "HKCU\SOFTWARE\Classes\Wow6432Node\CLSID\{B54F3741-5B07-11CF-A4B0-00AA004A55E8}" /f and press Enter

    3. Type c:\windows\syswow64\regsvr32 vbscript.dll and press Enter"


    The registry key is never found, even when I try the 32-bit windows equivalent. However, the "c:\windows\syswow64\regsvr32 vbscript.dll" produces a success message when run. 

    I am running the command prompt in administration mode and the installer of Xsplit as administrator as well.

    I have posted on the xsplit forums and they have been completely unable to help. I really hope help can be found here

    Regards
    Thursday, May 24, 2012 10:19 AM

Answers

All replies