locked
Cannot access newly created sites.... RRS feed

  • Question

  • Environment (All 2008R2 VM's)

    SPDB1S (database SQL 2008R2 Standard)

    SPAPPS1 (Appliaction server)

    SPWEB1 (WFE)

    Created a new top level team site.  Everytime I try to access it I get "the remote device or resource wont accept the connection".  Made sure all firewalls were off on each box.  Central admin site works fine.  Deleted the webapp and the collection, then tried again (using the wizard this time)   successfully created a new webapp and collection (named differently), but still the same thing. 

    Wednesday, February 16, 2011 12:33 AM

Answers

  • Hi Fez60,

     

    From your post, you couldn’t access a newly created site after you changed the default public URL from 'http;//spapps1s:XXXXX’ to http://SPWEB1S:XXXXX’.

     

    We suggest that you keep the default public URL unchanged. After that, go to Alternate Access Mapping(AAM) settings, select the web application you want to configure, click Edit Public URLs, input ‘http://SPWEB1S:XXXXX’ under Intranet, then you can access the site collection via http://SPWEB1S:XXXXX.

     

    In SharePoint 2010, when you create a new web application, it will create a IIS web site on each SharePoint server. After you configure AAM, you can use any URLs what you like to access SharePoint site.

     

    Thanks,

    Rock Wang


    Regards, Rock Wang Microsoft Online Community Support
    • Proposed as answer by Alpesh NAKAR Tuesday, February 22, 2011 11:03 AM
    • Marked as answer by Wayne Fan Wednesday, February 23, 2011 6:53 AM
    Tuesday, February 22, 2011 8:06 AM

All replies

  • I started the web application service on the apps server (I had it turned off because I only wanted sites on the web server)  Then tried to go to the site and it came up. 

    So, I tried creating a new web application.  This time when the create new web app box came up I changed the URL (in the public URL section) from 'http;//spapps1s:XXXXX"  (it always comes up with a URL for the apps server) to "http://SPWEB1S:XXXXX (this is the web servers name.  I kept the port the same))

    Of course it failed with the above error.   I was told that you need to stop (or start) certain services depending on the role of the server.  It seems this is not really all that correct....  I guess if I want a two-tiered farm I have got it made.....For a 3 tiered, its not working too good.  AM I doing something wrong here?  Should I delete the web server and uninstall sharepoint from it and then try to reinstall?????  Very confusing...

     

    DWF

    Wednesday, February 16, 2011 1:01 AM
  • Hi Fez60,

     

    From your post, you couldn’t access a newly created site after you changed the default public URL from 'http;//spapps1s:XXXXX’ to http://SPWEB1S:XXXXX’.

     

    We suggest that you keep the default public URL unchanged. After that, go to Alternate Access Mapping(AAM) settings, select the web application you want to configure, click Edit Public URLs, input ‘http://SPWEB1S:XXXXX’ under Intranet, then you can access the site collection via http://SPWEB1S:XXXXX.

     

    In SharePoint 2010, when you create a new web application, it will create a IIS web site on each SharePoint server. After you configure AAM, you can use any URLs what you like to access SharePoint site.

     

    Thanks,

    Rock Wang


    Regards, Rock Wang Microsoft Online Community Support
    • Proposed as answer by Alpesh NAKAR Tuesday, February 22, 2011 11:03 AM
    • Marked as answer by Wayne Fan Wednesday, February 23, 2011 6:53 AM
    Tuesday, February 22, 2011 8:06 AM
  • Thanks Rock,

      Works for me. 

     

    F60

    Friday, March 4, 2011 4:17 PM
  • Hi Fez60,

     

    From your post, you couldn’t access a newly created site after you changed the default public URL from 'http;//spapps1s:XXXXX’ to http://SPWEB1S:XXXXX’.

     

    We suggest that you keep the default public URL unchanged. After that, go to Alternate Access Mapping(AAM) settings, select the web application you want to configure, click Edit Public URLs, input ‘http://SPWEB1S:XXXXX’ under Intranet, then you can access the site collection via http://SPWEB1S:XXXXX.

     

    In SharePoint 2010, when you create a new web application, it will create a IIS web site on each SharePoint server. After you configure AAM, you can use any URLs what you like to access SharePoint site.

     

    Thanks,

    Rock Wang


    Regards, Rock Wang Microsoft Online Community Support
    Many thanks! It worked!
    Tuesday, February 14, 2012 5:44 PM