none
Table linked to Word 2010 doc as RTF All items highlighted RRS feed

  • Question

  • I have a Word 2010 doc that I linked to a table in Excel as RTF.  When I look at it in Print Layout all the text is highlighted.  It doesn't seem to be selected just grayish highlighting.  It does not appear in Print Preview or Full Screen view and doesn't print on paper, but it does show in Web Layout along with the Print Layout.  I can't find any way to stop this.  I tried various styles and turning off all shading and the like and nothing works.  The highlighting only covers the text not the entire table row. 

    Is there any way to get it to stop doing this?

    Thanks

    Saturday, August 4, 2012 11:38 AM

Answers

  • Have you tried turning off field shading (File|Options|Advanced > Show Document Content > Field Shading)?

    Cheers
    Paul Edstein
    [MS MVP - Word]

    • Marked as answer by Charles T D Sunday, August 5, 2012 9:33 AM
    Sunday, August 5, 2012 6:43 AM

All replies

  • Have you tried turning off field shading (File|Options|Advanced > Show Document Content > Field Shading)?

    Cheers
    Paul Edstein
    [MS MVP - Word]

    • Marked as answer by Charles T D Sunday, August 5, 2012 9:33 AM
    Sunday, August 5, 2012 6:43 AM
  • That did it.  I had always thought of 'fields' as things like page count, print date and the like, but I guess a linked Excel cell can be thought of as a field also.

    Thanks

    Sunday, August 5, 2012 9:36 AM
  • All links to external files use fields of one kind or another. Press Alt-F9 and you should see the field code behind the link.

    Cheers
    Paul Edstein
    [MS MVP - Word]

    Sunday, August 5, 2012 9:46 AM