none
Corrupt installer in RDP security udate POSReady2009 RRS feed

  • Question

  • Hi,

    I'm trying to update the RDP security on our POS systems and one of the systems are telling me that the installer are corrupt.

    The installer worked on the 100 other POS systems.

    Hope I can find some help.

    Cheers


    Friday, June 7, 2019 10:04 AM

All replies

  • Is it possible the image on the system has an issue(s) and needs to be refreshed / restore before the update is installed?

    Sean Liming - Book Author: Starter Guide Windows 10 IoT Enterprise - www.annabooks.com / www.seanliming.com

    Friday, June 7, 2019 11:52 PM
    Moderator
  • Yeah. The OS is really old so that's definitely a issue maybe.

    We are right now trying to see if the HW can handle W10, so do you think we should wait until it will get W10?

    Its about 1-2 months the pipeline will be before they are getting W10.

    Tuesday, June 11, 2019 6:07 AM
  • POSReady 2009 has reached it's EOL date: https://support.microsoft.com/en-us/lifecycle/search?alpha=Windows%20Embedded%20POSReady%202009. I would say it is time to move on to a new Windows OS. Windows 10 is a good path, but are you the OEM of the POS system or the buyer? If the buyer, you should contact the POS OEM to see if they support Windows 10.

    Sean Liming - Book Author: Starter Guide Windows 10 IoT Enterprise - www.annabooks.com / www.seanliming.com

    Wednesday, June 12, 2019 4:25 PM
    Moderator
  • Hey again,

    I'm the POS OEM and we are researching for the abillity to install W10 on the POS Systems instead of POSReady2009.

    I think it's time to redeploy images on the systems.

    Monday, June 17, 2019 1:44 PM