none
.NET FRAMEWORK VERSION APPLICATION REQUIRMENTS /Which applications are required to be used by .NET Framework versions 1.0, 1.1, 2.0, 3.0, 3.5 and 4.0? RRS feed

  • Question

  • Which applications are required to be used with the .NET Framework versions?

    Tuesday, February 7, 2012 5:41 PM

Answers

  • If you are asking about .NET Framework support requirements for various applications, there is no comprehensive list.

    To find out which .NET Framework versions (if any) are required to support the programs you use, you will have to contact the publishers of those applications.

    There is another (IMO self-destructive) way to find out. Note: I do not recommend this method under any circumstances!

    Uninstall a .NET Framework installed on your system and see which of your programs stop working. The obvious limitation to this approach is that certain .NET Framework versions are installed in modern Windows versions as part of the OS and cannot be removed by the user. Vista includes .NET 2.0/3.0, and Win 7 includes .NET 2.0/3.0/3.5.

    • Proposed as answer by Alexander Sun Wednesday, February 8, 2012 8:53 AM
    • Marked as answer by Alexander Sun Monday, February 13, 2012 6:53 AM
    Tuesday, February 7, 2012 10:17 PM