locked
Help! Can't set breakpoints since installing VS 2008 SP1 RRS feed

  • Question

  • If I click in the left hand column, nothing happens. When I try and set through menu I get this error: "Intellisense can not find the specified location. Do you still want to select the breakpoint?" If I click "Yes" no breakpoint appears in the application, and it doesn't work if I run it. The weird thing however is that the"delete all breakpoints" menu option becomes available so I'd guess it's there in some form....

     
    This is happening in creating a web app or a windows app and I'm using VB...

     



    Friday, January 23, 2009 5:31 AM

Answers

  • It seems that your Visual Studio is running in wrong states.

    Please run the command below:

    devenv.exe /setup

    devenv.exe /resetskippkgs

    devenv.exe /safemode

    Then create a new web or windows app to repro the problem.

    If it still not working, please consider installing SP1 again. Make sure there is no other software running during installation.

    Regards,

    Hongye Sun [MFST]

    Wednesday, January 28, 2009 10:00 AM