none
HTML LINK NOT WORKING IN EMAIL SENT WITH VBA RRS feed

  • Question

  • I'm unable to use the link sent. 

    The email arrives perfectly but the link does not work.

    I'm using .htmlbody of CDO vba to send de email

    Other tags works fine, like <strong>, etc.

    But the follow text with link, only show the extex and link

    but when clicks nothing happen

    html = "<p>File ready to execute</p>" & _
    "<p><a href=" & Chr(34) & "c:\test\abrirDB.bat" & _
    Chr(34) & ">Click here</a></p>"

    This is the email I recieved::


    Luis C



    Wednesday, September 12, 2018 1:33 AM

Answers

  • The link appears to be to a location on your local C drive. It seems improbable that the recipient would have access to that location and a link to a BAT file may in any case be neutralised by security measures in place because of the potential of a bat file for causing harm to the system.

    Graham Mayor - Word MVP
    www.gmayor.com

    • Marked as answer by Luis Carlos H Thursday, September 13, 2018 6:31 PM
    Wednesday, September 12, 2018 8:21 AM

All replies

  • The link appears to be to a location on your local C drive. It seems improbable that the recipient would have access to that location and a link to a BAT file may in any case be neutralised by security measures in place because of the potential of a bat file for causing harm to the system.

    Graham Mayor - Word MVP
    www.gmayor.com

    • Marked as answer by Luis Carlos H Thursday, September 13, 2018 6:31 PM
    Wednesday, September 12, 2018 8:21 AM
  • Thanks!

    Luis C

    Thursday, September 13, 2018 6:31 PM