none
Netframework download RRS feed

  • Question

  • I tried to download a bible study program entitled "LaParola"--when it finishes downloading and I open it, a message comes up saying "This program has encountered a problem and needs to close". It won't let me open the program--it states that I need Netframe 2.0 or later--what could be causing the problem? I have Windows Xp as my OS. I have had this program before, and it worked, but I recently bought a new computer, and the program won't download or open. What could be causing this, and how do I correct it? Please advise. Thank you sincerely Preacher_man2004@ live.com
    Tuesday, October 4, 2011 9:03 PM