none
Microsoft GS Wavetable Synth not available in Windows 8.1 RRS feed

  • Question

  • Hi,

    I'm writing a Web MIDI application (in Javascript) using the Web MIDI API.

    Neither Jazz nor the Chrome Web MIDI implementation are finding the Microsoft GS Wavetable Synth on my Windows 8.1 laptop. Using the same web page, there's no problem on my Windows 7 machine.

    Other users of Jazz and the Chrome Web MIDI implementation say that they are correctly finding the MS GS Synth on Windows 8.1, so the problem seems local.

    I'm told (ultimately by a Yamaha engineer) that the probable cause is that the MS GS Synth has been accessed and locked by another program first.

    Windows Media Player is playing MIDI files okay, so the MS GS Synth is there somewhere.

    I tried disabling Windows Media Player and restarting without it. But the problem persists.

    I've also tried disabling all the startup processes in the Task Manager, and restarting, but this does not help either.

    Where do I go from here?

    All the best.

    Thursday, March 19, 2015 2:17 PM

Answers

All replies