locked
relink mailbox from foreign domain RRS feed

  • Question

  • I have Exchange 2007 deployed in CCR with 2 CAS servers. I lost the domain controller for a trusted domain that has their mailboxes in the CCR and can't get it back.

    Bult a new domain controller and recreated accounts. Was able to link the existing mailboxes to the new accounts, however when I test logging in via OWA i get an error that the mailbox for the user cannot be found. Not able to see where this is coming from. The mailbox is definitely there and i disconnected then reconnected the mailbox similar to this.

    http://technet.microsoft.com/en-us/library/bb201694.aspx

    any help would be appreciated.

    Thanks,

    Vince

    Monday, October 29, 2012 11:25 PM

All replies

  • Bumping this up as it was moved and is way down in the list.
    Tuesday, October 30, 2012 11:27 AM
  • In checking the object attributes, everything appears to be good. Object is showing correct mailbox and database attributes and is showing as a linked mailbox type.
    Tuesday, October 30, 2012 12:43 PM
  • Another note, they can connect via Outlook, just not OWA. SInce Outlook Anywhere uses EWS is is not working, nor is Active Sync.
    Tuesday, October 30, 2012 1:51 PM
  • Another note: when i do relink the mailbox it is pulling in the GUID os the user and not the name. Wondering if this is a trust issue. I also notice when i link the mailbox I have to enter the username/password for the domain to get the DC to show as a selection where I didn't have to do this previously.

    Don't know why the MODs moved this here but I could use some help.

    Tuesday, October 30, 2012 5:51 PM