locked
IIS 6.0 RRS feed

  • Question

  • User741775880 posted

    Can IIS 6.0 be used over IIS 7.0 in WS 08 64bit. 

     my application will only work in .net 1.1. And everytime i deploy into IIS 7.0, it defaults to .net 2.0. 

    or is there a way to default it to .net 1.1 only?

     

    Friday, November 21, 2008 11:36 AM

Answers

  • User-2064283741 posted

    You can only use IIS 7.0 with Windows 2008

     How to install NET 1.1 with IIS 7.0

    http://learn.iis.net/page.aspx/472/how-to-install-aspnet-11-with-iis7-on-vista-and-windows-2008/

    Further info on IIS 7.0 and .NET 1.1

    http://www.google.co.uk/search?q=iis+7.0+asp+1.1&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-GB:official&client=firefox-a

     

    • Marked as answer by Anonymous Tuesday, September 28, 2021 12:00 AM
    Friday, November 21, 2008 12:31 PM

All replies

  • User-2064283741 posted

    You can only use IIS 7.0 with Windows 2008

     How to install NET 1.1 with IIS 7.0

    http://learn.iis.net/page.aspx/472/how-to-install-aspnet-11-with-iis7-on-vista-and-windows-2008/

    Further info on IIS 7.0 and .NET 1.1

    http://www.google.co.uk/search?q=iis+7.0+asp+1.1&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-GB:official&client=firefox-a

     

    • Marked as answer by Anonymous Tuesday, September 28, 2021 12:00 AM
    Friday, November 21, 2008 12:31 PM
  • User1583495713 posted

     

    IIS 6.0 is not supported win2008 sever, but you can use the as.net 1.1 , 2.0 with IIS 7.0
    Friday, December 26, 2008 8:01 AM