locked
Windows store simulator don't start

    Question

  • Hi,

    since some time, my windows store simulator don't stop from showing only the blue moving points. I tried already all the hints from other similar questions, but nothing helped. So hopefully I get help here

    Greetings


    Hanno

    Monday, November 10, 2014 2:22 AM

Answers

  • OK I think this is your problem. I recommend that you start a new thread in this forum: https://social.technet.microsoft.com/Forums/en-US/home?forum=winserverTS

    Matt Small - Microsoft Escalation Engineer - Forum Moderator
    If my reply answers your question, please mark this post as answered.

    NOTE: If I ask for code, please provide something that I can drop directly into a project and run (including XAML), or an actual application project. I'm trying to help a lot of people, so I don't have time to figure out weird snippets with undefined objects and unknown namespaces.

    Wednesday, November 26, 2014 4:53 PM
    Moderator

All replies

  • Hi Hanno - Can you please give us more information about what's happening?

    Matt Small - Microsoft Escalation Engineer - Forum Moderator
    If my reply answers your question, please mark this post as answered.

    NOTE: If I ask for code, please provide something that I can drop directly into a project and run (including XAML), or an actual application project. I'm trying to help a lot of people, so I don't have time to figure out weird snippets with undefined objects and unknown namespaces.

    Monday, November 10, 2014 7:03 PM
    Moderator
  • Hi,

    this happens with every Win8 store app, VC 2012 and VC2013. Or when I start the simulator directly

    This don't end

    Greetings


    Hanno




    • Edited by Hanno11 Monday, November 10, 2014 11:30 PM
    Monday, November 10, 2014 10:19 PM
  • You may want to consider deleting that image from HyperV and reinstalling the VM.

    Matt Small - Microsoft Escalation Engineer - Forum Moderator
    If my reply answers your question, please mark this post as answered.

    NOTE: If I ask for code, please provide something that I can drop directly into a project and run (including XAML), or an actual application project. I'm trying to help a lot of people, so I don't have time to figure out weird snippets with undefined objects and unknown namespaces.

    Wednesday, November 12, 2014 3:20 PM
    Moderator
  • do you mean delete

    C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Simulator\12.0

    and a repair installation of VC 2013? Or where else to find?

    And in my Hyper-V Manager I find only images of Windows Phone emulators

    Greetings


    Hanno

    Wednesday, November 12, 2014 6:18 PM
  • Yes, you're correct... I get my processes mixed up.  What this is doing is creating a terminal session to the same machine.  Does your app work ok if you start the app locally as opposed to the simulator?


    Matt Small - Microsoft Escalation Engineer - Forum Moderator
    If my reply answers your question, please mark this post as answered.

    NOTE: If I ask for code, please provide something that I can drop directly into a project and run (including XAML), or an actual application project. I'm trying to help a lot of people, so I don't have time to figure out weird snippets with undefined objects and unknown namespaces.

    Thursday, November 13, 2014 4:37 PM
    Moderator
  • My app works locally, but the problem has nothing to do with my app. Even starting the simulator without any app, or with a default project, same problem

    Hanno

    Friday, November 14, 2014 12:10 AM
  • I installed the Update 4 for VC2013, but no change,still same problem

    Hanno

    Friday, November 14, 2014 4:27 PM
  • Still no help?

    Hanno

    Tuesday, November 18, 2014 4:56 PM
  • Sorry, I've been on vacation. The simulator is a terminal service into the machine you're currently on. Are you able to access this same machine from another machine using remote desktop?

    Matt Small - Microsoft Escalation Engineer - Forum Moderator
    If my reply answers your question, please mark this post as answered.

    NOTE: If I ask for code, please provide something that I can drop directly into a project and run (including XAML), or an actual application project. I'm trying to help a lot of people, so I don't have time to figure out weird snippets with undefined objects and unknown namespaces.

    Wednesday, November 19, 2014 3:43 PM
    Moderator
  • I sure can do it somehow. But how to continue?

    Hanno

    Wednesday, November 19, 2014 3:52 PM
  • That's my point... are you actually able to remote desktop into your own machine from another machine? If not, then the remote desktop services system might be corrupted and need to be fixed.

    Matt Small - Microsoft Escalation Engineer - Forum Moderator
    If my reply answers your question, please mark this post as answered.

    NOTE: If I ask for code, please provide something that I can drop directly into a project and run (including XAML), or an actual application project. I'm trying to help a lot of people, so I don't have time to figure out weird snippets with undefined objects and unknown namespaces.

    Wednesday, November 19, 2014 8:30 PM
    Moderator
  • And how to fix the corrupt remote system?

    Hanno

    Thursday, November 20, 2014 12:04 AM
  • I'm not sure - we'd need to ask in a forum that supports that technology.

    Matt Small - Microsoft Escalation Engineer - Forum Moderator
    If my reply answers your question, please mark this post as answered.

    NOTE: If I ask for code, please provide something that I can drop directly into a project and run (including XAML), or an actual application project. I'm trying to help a lot of people, so I don't have time to figure out weird snippets with undefined objects and unknown namespaces.

    Thursday, November 20, 2014 12:57 PM
    Moderator
  • Any Idea how to repair, I searched a lot, but didn't find a solution :-(

    Hanno

    Tuesday, November 25, 2014 12:56 PM
  • Hanno - I still don't know any answers to the questions I asked:

    1) Are you able to remote desktop into the same machine?

    2) If not, then you may need to do a repair on the terminal services for this machine.  We'll need to ask a question on the proper forum for assistance.

    3) If so, then I suggest you completely uninstall Visual Studio and reinstall it to try to repair the simulator.

    I don't have any other suggestions for your problem.


    Matt Small - Microsoft Escalation Engineer - Forum Moderator
    If my reply answers your question, please mark this post as answered.

    NOTE: If I ask for code, please provide something that I can drop directly into a project and run (including XAML), or an actual application project. I'm trying to help a lot of people, so I don't have time to figure out weird snippets with undefined objects and unknown namespaces.

    Tuesday, November 25, 2014 1:30 PM
    Moderator
  • 1) Are you able to remote desktop into the same machine?

    -> No

    2) If not, then you may need to do a repair on the terminal services for this machine.  We'll need to ask a question on the proper forum for assistance.

    -> how to repair the terminal services?

    3) If so, then I suggest you completely uninstall Visual Studio and reinstall it to try to repair the simulator.

    I tried already the repair installation, but no success. Is it different to completely uninstall/install?


    Hanno

    Wednesday, November 26, 2014 9:24 AM
  • OK I think this is your problem. I recommend that you start a new thread in this forum: https://social.technet.microsoft.com/Forums/en-US/home?forum=winserverTS

    Matt Small - Microsoft Escalation Engineer - Forum Moderator
    If my reply answers your question, please mark this post as answered.

    NOTE: If I ask for code, please provide something that I can drop directly into a project and run (including XAML), or an actual application project. I'm trying to help a lot of people, so I don't have time to figure out weird snippets with undefined objects and unknown namespaces.

    Wednesday, November 26, 2014 4:53 PM
    Moderator