locked
Developing LightSwitch without an internet connection RRS feed

  • Question

  • I am developing a LightSwitch application and went off-site without an internet connection.

    When I tried to debug the app in Visual Studio it stopped with an error in js. Visual Studio first tried to load symbols: servicemodel.discovery.dll

    I am running Windows 8.1 Enterprise and Visual Studio 2013. I have not modified any settings in Visual Studio.

    When running with an internet connection everything works fine, but without a connection there is a problem.

    Any questions or suggestions would be helpful.

    Thank you.

    Tuesday, December 10, 2013 4:06 PM

Answers

  • HI rrsmith

    Perhaps it need connect to JS package or something via Internet connection for your LightSwitch application,

     For this issue, you could check the error messages you got, or you can install Fiddler on your side,  it captures HTTP(S) traffic and logs it for the user to review. It can also be used to "fiddle" with HTTP traffic as it is being sent.  I think it will some hints to troubleshoot.

    #Install Fiddler : http://fiddler2.com/get-fiddler

    Best regards

    Angie


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.


    • Edited by Angie Xu Friday, December 13, 2013 8:21 AM
    • Marked as answer by Angie Xu Friday, December 20, 2013 7:22 AM
    Friday, December 13, 2013 8:21 AM