none
VS 2008 not supporting Oracle 8.1.7 RRS feed

  • Question

  • Hi,

    VS 2008 is supposed to support Oracle 8.1.7, but when I try to run my VS 2008 VB.Net application on 8.1.7, I get a message saying that Oracle 9.2 is necessary.   I have not downloaded the Oracle VS 2008 Add Ins to avoid just this problem.

    The VB.Net program is to run under Windows 2000 SP4, and Oracle 8.1.7.  It was compiled for .Net release 2.0.

    What am I doing wrong?

    Wednesday, October 28, 2009 8:53 PM

All replies

  • Are you using an Oracle Data Provider?

    Could it be that you need to use a version 9.2 ODP to connect to a Oracle 8.1.7 database?

    Are you receiving that error message in development or only once you deployed to the Win2000 server?

    Tuesday, August 3, 2010 10:50 AM