none
Process to tryiny to Links my SSIS run time to a VNet very long

    Question

  • Hi

    I'm having a problem trying to link my SSIS runtime to my VNet (in order to access my local SQL Server)
    Update remains grayed out for 2 hours ...

    Have you ever had this problem?

    Thanks a lot a regards

    Christophe 

    Monday, July 2, 2018 7:22 AM

All replies

  • We'll take a look and get back to you.
    Monday, July 2, 2018 8:32 AM
  • Hi Sandy

    Thanks a lot if you can help me (strategic for us to acces to on premise SQL Server via SSIS on azure ;>) 

    Don't hesitate if you need some informations for investigation ( subscription number ,  my azure login , acces to my azure portal  etc ...) 

    Regards 

    Christophe 



    Monday, July 2, 2018 9:47 AM
  • My VNet running correctly ( in my opinion) 

    Monday, July 2, 2018 9:52 AM
  • Hi Christophe, there seems to be a bug on our ADF UI when your Classic VNet permissions/settings are mis-configured. 

    We'll fix this by displaying the appropriate error and in the meantime, try to do it manually via PowerShell (https://docs.microsoft.com/en-us/azure/data-factory/join-azure-ssis-integration-runtime-virtual-network#azure-powershell) or Azure Portal (https://docs.microsoft.com/en-us/azure/data-factory/join-azure-ssis-integration-runtime-virtual-network#use-the-portal-to-configure-a-classic-virtual-network). 

    Alternatively, you could also switch to ARM VNet.  If you're still blocked, email me (sawinark@microsoft.com) and I'll get our team to investigate further.

    THX

    Wednesday, July 4, 2018 3:34 AM