none
unable to install .net RRS feed

Answers

  • as you can see that you already have 2.0 SP1 so that is why your installer failed as it is already on your system

    Monday, March 10, 2008 3:40 AM

All replies

  •  

    i guess you already have .net framework 2.0 can you go to control panel and look for what .net framework is installed on your machine ?

    that will surely help to know what your specific problem is

    Sunday, March 9, 2008 10:31 PM
  • This is what is there. Microsoft.net framework1.1

                                   Microsoft.net framework1.1 hotfix (kb28366)

                                   Microsoft.net framework 2.0 service pack 1

     

    Monday, March 10, 2008 2:21 AM
  • as you can see that you already have 2.0 SP1 so that is why your installer failed as it is already on your system

    Monday, March 10, 2008 3:40 AM
  • Thanks for your time and your help. I thought it was another version that I needed. The program seems to be working now.

    Monday, March 10, 2008 3:27 PM