none
Unable to access remote files and folders withour first authenticating. RRS feed

  • Question

  • Hello,

    First, this has absolutely nothing to do with virtualization, but it is a question about Windows Server. Not sure why the forum list doesn't include Server 2019.

    We are using Windows Server 2019, 1809. This is a sandbox network with MSAD set to 2012 domain level. I'm logging in as a user that is member of Domain Admin and Enterprise Admin. All Windows Defender Firewall profiles are disabled. File and Printer Sharing is enabled, however Network Discovery is disabled. I've attempted to change this but it reverts back to off. There is no GPO defined for this setting and so I'm unsure why I'm not able to enable it. Any attempt to access a remote folder results in a login prompt. i.e. \\<hostname>\d$\folder. If possible I would like to define a GPO to enable File and Printer Sharing and Network Discovery. I've tried a few different things but none have worked. Any assistance is greatly appreciated.

    Fred

    Thursday, September 5, 2019 9:20 PM

All replies

  • Hi,

    If both the source and destination servers are on the domain, it should not prompt for creds when browsing an SMB share? Unless the destination is restricted on permissions

    Are both on the domain and can you browse to the root of D$?

    Thanks,

    Matt

    Friday, September 6, 2019 7:54 PM
  • Hi Matt, Sorry, I got called to a different project and had to put this on hold. It is odd, even browsing to D$ prompts for credentials. All systems are domain members and I'm in the domain admins and enterprise admins groups. All of the systems are Windows 2019 and the domain level is 2016. I have a separate thread I opened yesterday along this topic, Remote administration is failing, which has more diagnostic details (link below). If it's possible I plan to close this topic after linking to the other post. Thanks for you reply.

    https://social.technet.microsoft.com/Forums/en-US/ac760bd6-de53-47c1-aae6-3d24bbbdd2e0/remote-administration-is-failing?forum=winserverpowershell

    Wednesday, September 25, 2019 4:37 PM
  • Hi,

    Sorry for the late reply. Something is off here. If they are on a domain and you're domain admin then there should be no issue mapping drives.

    Are the servers on the same subnet? I can only think its different subnets and its a network layer issue?

    Thanks,
    Matt

    Wednesday, October 2, 2019 1:23 AM