none
Vista x64 dotNet FW 2.0 SP1 works, SP2 doesn't RRS feed

  • Question

  • I have an application built with VS2008 that works OK on a new machine running Vista Ultimate x64, but fails on another new machine running Vista Home Premium x64.  The only difference I can find is that the Ultimate machine has the dotNet 2.0.50727.1434 (which I understand is equivalent to FW2.0 sp1) and the Home Premium machine has the dotNet 2.0.50727.3053 (which I understand is equivalent to FW 2.0 sp2).

    My application runs as a plugin to an application compiled under FW 2.0, and was compiled on a different machine than either of these.  Both machines have dotNet FW 3.0.6920.1453

    Details from the error:

    Description:
      Stopped working

    Problem signature:
      Problem Event Name: APPCRASH
      Application Name: the program that my app is a "plugin to"
      Application Version: 11.1.183.0
      Application Timestamp: 49a43021
      Fault Module Name: mscorwks.dll
      Fault Module Version: 2.0.50727.3074
      Fault Module Timestamp: 48ead734
      Exception Code: c0000005
      Exception Offset: 0000c88f
      OS Version: 6.0.6001.2.1.0.768.3
      Locale ID: 1033

    Any suggestions on how I can track down or solve this problem?

    Thanks in advance!
    Geoff

    Friday, May 8, 2009 6:14 PM

All replies