locked
User Profile Sync - Setting up AD Sync RRS feed

  • Question

  • Hi

    Hopefully very quickly, setting up UPS to sync to my domain

    Domain populates on the screen and I can highlight the OU when I click next I get

    Unable to process Create message

    The user account is local admin on the server, it is part of the domain admins for the company, it is also db_owner of sync profile and social databases. It is added to the forefront groups on the sharepoint server

    It also is the account that the app pool is using. All services started and have restarted timer service

    Any thoughts?


    • Edited by Joe Taw Friday, July 29, 2016 6:16 AM
    Friday, July 29, 2016 6:15 AM

Answers

  • Hi

    I managed to sort this by changing it to a sharepoint AD import job and then that allowed me to proceed and all sync'd

    • Marked as answer by Joe Taw Thursday, August 4, 2016 3:52 AM
    Thursday, August 4, 2016 3:52 AM

All replies

  • Hi Joe,

    can you please check

    1. Is the domain FQDN is different than NetBIOS? If yes, use the NetBIOS name while creating the connection.

    2. Verify the OU has user objects ( I am sure you wouldn’t select the OU which doesn’t have any users, but worth double checking it)


    Marked it as answered if it helped you out. Regards Rahul Dagar

    Friday, July 29, 2016 6:20 AM
  • Below link will help you to fix the issue.

    http://www.harbar.net/articles/sp2010ups2.aspx

    Friday, July 29, 2016 6:21 AM
  • Hi

    The domain is domain.com.au

    The NetBIOS name is just domain

    I have tried both

    I am trying to import the entire user hive, so loads of users

    Friday, July 29, 2016 6:30 AM
  • Hi Joe

    Can you try with NetBios Name to create connection?

    then sync the users.


    Marked it as answered if it helped you out. Regards Rahul Dagar

    Friday, July 29, 2016 6:32 AM
  • Hi

    What part of the this link, no good giving hundreds of thousands of lines of text to help resolve the issue as I could end up rebuilding the whole thing:)

    If you can help and narrow down that'd be great

    Friday, July 29, 2016 6:34 AM
  • NetBIOS name has been attemped
    Friday, July 29, 2016 6:34 AM
  • Hi Joe,

    • Stop UPSS (User Profile Sync Service)
    • Make the following change on the App SharePoint Server
    • Click Start –> Run –> GPEdit.msc \ Computer Configuration \ Windows \ Security Settings \ Local policies \ Security Options \ “Network security: LDAP client signing requirements”, set the parameter value on “None”
           (by default it will set to ‘Negotiate Signing’, details can be found on ‘Explain’ tab)
    • Run “gpupdate /force” without quotes on command prompt
    • Restart UPSS

    If you still face the issue.

    can you review ULS logs and event logs for error?

    can you share the error with us?


    Marked it as answered if it helped you out. Regards Rahul Dagar

    Friday, July 29, 2016 9:10 AM
  • NetBIOS name has been attemped

    How you named your connection?

    Does it contains space or dash or underscore?

    if yes please remove them and only use upper or lower case


    Marked it as answered if it helped you out. Regards Rahul Dagar


    Friday, July 29, 2016 9:14 AM
  • Hi

    The connection is only called LDAPConnection

    Thank You

    Tuesday, August 2, 2016 10:41 AM
  • Hi Joe,

    • Stop UPSS (User Profile Sync Service)
    • Make the following change on the App SharePoint Server
    • Click Start –> Run –> GPEdit.msc \ Computer Configuration \ Windows \ Security Settings \ Local policies \ Security Options \ “Network security: LDAP client signing requirements”, set the parameter value on “None”
           (by default it will set to ‘Negotiate Signing’, details can be found on ‘Explain’ tab)
    • Run “gpupdate /force” without quotes on command prompt
    • Restart UPSS

    If you still face the issue.

    can you review ULS logs and event logs for error?

    can you share the error with us?


    Marked it as answered if it helped you out. Regards Rahul Dagar

    Hi Joe,

    Have you tried above steps?


    Marked it as answered if it helped you out. Regards Rahul Dagar

    Tuesday, August 2, 2016 10:57 AM
  • Hi

    I managed to sort this by changing it to a sharepoint AD import job and then that allowed me to proceed and all sync'd

    • Marked as answer by Joe Taw Thursday, August 4, 2016 3:52 AM
    Thursday, August 4, 2016 3:52 AM