none
Linker property for c# projects in visual studio 2008 RRS feed

  • Question

  • Hi

    i want to set the LARGEADDRESSAWARE option for my c# project. But i couldnt find the Linker Property for my project. Can anyone help me to set the property by providing the steps.

    Wednesday, November 23, 2011 11:46 AM

Answers

  • hey boss, i got the answer

    Open up a Visual Studio command prompt

    Navigate to the exe for which the LARGEADDRESSAWARE  should be enabled

    Enter Editbin /LARGEADDRESSAWARE <exe name>

    This should make the exe to handle more memory.

    Monday, November 28, 2011 9:31 AM

All replies