none
.NET 3.5 .msi installer? RRS feed

  • Question

  •  I need to install .NET Framework 3.5 on around 180 Windows XP computers. I would like to do this via group policy and I understand that the installer package must be a .msi package. Does anyone know if the .NET 3.5 is available in .msi package? I tried searching but came up with nothing.

    Thanks.

    Tuesday, October 12, 2010 8:06 PM

Answers

All replies