none
Error in installing WHCK 2.1 Preview RRS feed

  • Question

  • Hi,

    I try to install the HCK 2.1 Kit but unfortunately after reaching 35% installation fails with error says '. I only did the installation same as what I did during HCK 2.0. What seems to be wrong?

    Is there additional configuration or requirement for HCK 2.1 which is not in HCK 2.0? Please advise.

    Thursday, July 4, 2013 4:22 AM

All replies

  • Hello NhAmz,

    No need of any additional configuration or requirement for HCK 2.1 but before install new one make sure that all things newly install (like .Net Framework and if any....!) and also do clean OS before you install new one.


    Yesubabu Gude

    Thursday, July 4, 2013 4:44 AM
  • Hi thank you for the reply. But yes my OS is newly install as well as my .Net Framework but still the same issue occurs.

    Thursday, July 4, 2013 5:06 AM
  • Hi,

    Please share the error you are getting while installing and try the re-download the total kit once again and re-install.


    Yesubabu Gude

    Thursday, July 4, 2013 5:24 AM