locked
What's going on with the LS Forum software? RRS feed

  • Question

  • What's going on with the LS Forum software?

    We are all having a lot of continuing problems with the LS forums.   Submits, votings, page errors, etc.

    Also why are we seeing a bread crumb header that looks like French?


    Garth Henderson - Vanguard Business Technology

    Thursday, December 27, 2012 6:00 PM

Answers

  • Hi,

    my suggestion is to post these issues inside the "Forums Issues" forum at Forums Issues (not product support)

    It might also be usefull to give some more information e.g. URL on which you get the error.

    (I also have the issue regarding this french title. Seems to be a localisation problem or so. But I had no problem regarding submits or posts. The message "You are not authorized" is also known. But that always went away when I logged in again. Maybe that shows some session issue or so. But all that stuff should be checked by the responsible people - so it would be great if you could write such reports inside the linked forum.)

    With kind regards,

    Konrad


    Thursday, December 27, 2012 9:17 PM

All replies

  • Hi, 

    When I try to open the forums from LS developers main site, as I've always done, I receive this message: 

    You are not authorized to perform this action.

    Then, from that same page, I click Forums and enter correctly. 

    Bye ... 

    Thursday, December 27, 2012 8:43 PM
  • Hi,

    my suggestion is to post these issues inside the "Forums Issues" forum at Forums Issues (not product support)

    It might also be usefull to give some more information e.g. URL on which you get the error.

    (I also have the issue regarding this french title. Seems to be a localisation problem or so. But I had no problem regarding submits or posts. The message "You are not authorized" is also known. But that always went away when I logged in again. Maybe that shows some session issue or so. But all that stuff should be checked by the responsible people - so it would be great if you could write such reports inside the linked forum.)

    With kind regards,

    Konrad


    Thursday, December 27, 2012 9:17 PM
  • Hi, 

    When I try to open the forums from LS developers main site, as I've always done, I receive this message: 

    You are not authorized to perform this action.

    Then, from that same page, I click Forums and enter correctly. 

    Bye ... 


    Yes, several of us are having the same error message.

    Garth Henderson - Vanguard Business Technology

    Friday, December 28, 2012 12:04 AM