locked
Fail because language??? RRS feed

  • Question

  • The certification getting crazy and stupid!

    I'd an app fail for certification for more than 3 times! It keep telling me that fail the requirement 5.5.1 which I didn't localized the UI into the language that I said I supported!

    But, I tested it with my Lumia 920 as well as on emulator, but it is all shown correctly!

    Also, for all different language that you supported, you need to have the correct screen capture for it, and it is also correctly shown! So, it prove it is working!

    I feel that, the testers are super irresponsible and getting un-professional!

    Saturday, January 12, 2013 8:12 PM

All replies

  • Hello,

    Not sure which language you've chosen. Windows Phone 7.1 doesn't support many languages and if your language falls under that category, then this can be the case. I can see you're testing on Lumia 920, which WP8.0 device, which supports many languages.

    My guess and suggestion would be to just confirm if your chosen language (and your app) works on 7.8 or choose only 8.0 support while submitting the application.


    Mayur Tendulkar | http://blog.mayurtendulkar.com

    Friday, February 15, 2013 8:33 AM