none
Temporary access to shared folder on WINCE7 RRS feed

  • Question

  • Dear,

    I can access to a shared folder from WINCE7 to W7/WXP with no problems.
    After a while (5 min aprox) there's no way to access again (message error: "Cannot find 'c' (or one of its components). Make sure the path and filename are correct and that all the requirede libriaries are available) even remote computer responds to a ping command. The way to access to the shared folder is introducing the path in the Run tab. I have to reboot device to recover the accessibility again.

    I've added this register key and set value to 3600 (1h) in order to keep the resource accessible but it hasn't succeed.

    HKEY_LOCAL_MACHINE\Comm\Redir
    ResourceExpiryInt (RegWord) -
    Specifies the number of seconds before releasing unused resources.

    Anyone could help me?

    BR
    Xavier



    • Edited by xmaymi Wednesday, January 21, 2015 1:56 PM
    Wednesday, January 21, 2015 8:11 AM

All replies

  • For clarification:

    * The message is shown on the CE end when the shared resource is viewed how?

    * What else have you tried? Ping the PC from the CE device? Vice versa from the PC? Use 'net use' to connect again or to a different share name?

    * Network connection is made with what adapter (and which driver is used for it) and what media (WiFi, Ethernet, cellular, etc.)? Are you using a KITL network connection or is the real network adapter driver used? If the former, switch.

    * What serial messages from a DEBUG build of the OS have you captured during the 5 minute time and when the network connection/share drops?

    Paul T.

    Wednesday, January 21, 2015 8:05 PM
  • Dear,

    The error message (pop-up) is shown when I try to "Run" path folder again, it doesn't care if the resource windows is still opened or not.

    Both pings work fine, from PC to WinCE and viceversa.

    It is an ethernet connection with the real network adapter. Between both there's only a switch. I've also tried a direct connection but the error persists; at first I can do the Run fine but after a while there's no way to do it again.

    I don't know how to capture those DEBUG messages so I amb the end user no the one who developed the SO image. How should I capture them?

    BR
    Xavier


    • Edited by xmaymi Thursday, January 22, 2015 7:27 AM
    Thursday, January 22, 2015 7:00 AM
  • Please show the actual command you are executing the second time and copy the exact error message reported.

    You need the assistance of the operating system builder, the device vendor.

    Paul T.

    Friday, January 23, 2015 4:04 PM
  • Hi Xavier,

    i have the same problem!

    do you have fixed the issues?

    Sam

    Tuesday, February 23, 2016 4:52 PM