locked
Errors after trying to install RIA RRS feed

  • Question

  • I attempted to install a RIA service here

    This was not what I needed so I removed the RIA project from the solution and now I get many errors.

    My Solution Explorer since adding RIA added these green plus signs, which did not go away after removing the RIA project.

    Can anyone help me please!?


    • Edited by MrGlimm Thursday, March 19, 2015 10:29 PM added photo
    Thursday, March 19, 2015 10:28 PM

Answers

  • I assume that "Transport" is the non-RIA datasource that you still require.

    I would Clean and Rebuild the solution and if that does not work then restart Visual Studio and repeat.


    Regards, Xander. My Blog

    • Marked as answer by MrGlimm Thursday, March 19, 2015 11:42 PM
    Thursday, March 19, 2015 11:19 PM

All replies

  • I assume that "Transport" is the non-RIA datasource that you still require.

    I would Clean and Rebuild the solution and if that does not work then restart Visual Studio and repeat.


    Regards, Xander. My Blog

    • Marked as answer by MrGlimm Thursday, March 19, 2015 11:42 PM
    Thursday, March 19, 2015 11:19 PM
  • Ah I hadn't tried the Clean tool thanks. The green icons are still there, not sure if that's significant

    Thanks novascape

    Thursday, March 19, 2015 11:43 PM
  • Ah I hadn't tried the Clean tool thanks. The green icons are still there, not sure if that's significant

    Thanks novascape


    The green plus icons appear to be source control indicating that these are new files that will be added to source control on your next check-in.

    Unleash the Power - Get the LightSwitch 2013 HTML Client / SharePoint 2013 book

    http://LightSwitchHelpWebsite.com

    Friday, March 20, 2015 6:18 AM