none
WLK: mpioinstallfiltr.exe crashes while installing filters RRS feed

  • Question

  • I am trying to run Multipath I-O Test (logo) for Windows logo kit on a 3PAR array with Windows Server 2008 x86 and Windows Server 2008 R2 x64. The test runs a task called "Install fault injection filter" which consistently failes on both OS versions. I've tried this test in both a domain and a workgroup setting with the same result. Any idea how to tackle this one? The clients' application log in event viewer has the following entry:

    Error 5/4/2011 10:29:03 AM Application Error 1000 (100)

    Faulting application name: mpioinstallfiltr.exe, version: 6.1.7601.17125, time stamp: 0x4d4bfa28

    Faulting module name: mpioinstallfiltr.exe, version: 6.1.7601.17125, time stamp: 0x4d4bfa28

    Exception code: 0xc0000005

    Fault offset: 0x000000000002e40b

    Faulting process id: 0x994

    Faulting application start time: 0x01cc0a80c1bd6694

    Faulting application path: C:\WLK\JobsWorkingDir\Tasks\WTTJobRunBF6ED265-9B5C-40E3-8ABD-402FD1B835BE\mpioinstallfiltr.exe

    Faulting module path: C:\WLK\JobsWorkingDir\Tasks\WTTJobRunBF6ED265-9B5C-40E3-8ABD-402FD1B835BE\mpioinstallfiltr.exe

    Report Id: 012d3b89-7674-11e0-89af-001f29c97eaa


    TheoD
    • Moved by Doron Holan [MSFT] Friday, October 19, 2012 4:47 AM (From:Windows Hardware WDK and Driver Development)
    Wednesday, May 4, 2011 6:58 PM

All replies