none
Cannot add a class resource in Package Designer

    Question

  • Hi Experts,

    I am developing a SharePoint-Full-Trust-Solution with Visual Studio 2013 Ultimate (SP5) for SharePoint 2013 On-Premise.

    It turns out that I am not able to add a class resource to a Assembly that I added via the Package Designer.

    I tried it with several .dlls and different types of files (.png, .jpeg, .XML, .dat) but with no avail.

    The OK Button is always greyd out and the Tool-Tip of the Button Shows the Error.

    Help is appreciated.

    With Kind regards, Ronny

    Thursday, September 08, 2016 7:56 AM

Answers

  • Hi all,

    this is solved. Lee answered this question in SharePoint-Forum. Thanks.

    Just click into the Location field after you added a class resource so that the Focus is somewhere else.

    The Button will be enabled then.

    Such a nice implementation :)

    Cheers, Ronny

    Friday, September 09, 2016 5:44 AM

All replies

  • Hi all,

    this is solved. Lee answered this question in SharePoint-Forum. Thanks.

    Just click into the Location field after you added a class resource so that the Focus is somewhere else.

    The Button will be enabled then.

    Such a nice implementation :)

    Cheers, Ronny

    Friday, September 09, 2016 5:44 AM
  • Hi Ronny,

    Glad to hear you have had your issue resolved. And it's really kind of you for sharing us your solution and result here.

    Have a nice day:)

    Best Regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.

    Click HERE to participate the survey.

    Friday, September 09, 2016 5:47 AM
    Moderator