locked
Accessing AppFabric server on a workgroup RRS feed

  • Question

  • Have 2 servers on Amazon EC2. Not sure whether this is relevant. Server 1 is the app server and Server 2 is the cache server. Both are running Windows 2012. Server 1 and Server 2 do not belong to a domain. I have a matching local user with matching password on both servers. This user was granted to allowed client list

    As a test, I have a console application that invokes a DataCache, puts a key, gets the same key back and echos its value. When the console application runs on the cache server, it works. However when run on the app server, it connects, can get a Cache or default cache. However fail during put operation with generic error errca0017 substatus es0006 

    Tried setting CacheClusterSecurity to None and None, still same behavior. Also, tried adding Everyone to the allowed client list

    Any help is much appreciated. I am trying to avoid creating a domain and maintaining it in EC2 cloud if possible

    Monday, June 16, 2014 5:09 PM

All replies